Zoophobia Comic Forum

A place where fans of the webcomic created by Vivienne can discuss and share their own works while enjoying themselves.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Strange Error?

View previous topic View next topic Go down 
AuthorMessage
Redstiza
Admin
avatar

Posts : 305
Join date : 2015-03-12
Age : 24
Location : Louisiana

PostSubject: Strange Error?   Mon Jun 15, 2015 5:57 pm

Anyone having weird bugs with the forums such as text not showing up in threads or posts not going through the first time with some kind of message?  I'm not sure if this is on my side but the message that it gives is "Failed Obtaining Forum Access Control Lists".  

If this is not something Admin related and does happen to you, try refreshing the page to make any blank posts display properly.  You might want to copy anything you're posting to avoid writing it all over again if the error message shows up after hitting send.

Hopefully this is something that has to do with the freeforum servers since sometimes they get a bit slow.  I will also post there to see what's going on with this.
Back to top Go down
View user profile http://zoophobiacomicforum.forumotion.com
Silver_Shadow360

avatar

Posts : 288
Join date : 2015-04-10
Age : 19
Location : Here.

PostSubject: Re: Strange Error?   Mon Jun 15, 2015 6:00 pm

I had one thing where the forum failed to load anything beyond the links at the top. I refreshed and it worked out, though.
Back to top Go down
View user profile
LordCrump

avatar

Posts : 255
Join date : 2015-03-21
Age : 20
Location : Vermont

PostSubject: Re: Strange Error?   Mon Jun 15, 2015 8:29 pm

I haven't seen anything of the sort, but thanks for the heads up.
Back to top Go down
View user profile http://be3n2.tumblr.com
ninjapacman

avatar

Posts : 211
Join date : 2015-05-18
Location : Here. A lot more than I should be.

PostSubject: Re: Strange Error?   Fri Jun 19, 2015 6:32 am

I'll keep an eye out for the issue. I haven't seen any empty posts, but I have had posts not go through due to one reason or another.

_________________
I'm here to help and help I will.  If you have any questions, don't be afraid to PM me for assistance.

I am a mod who helps make sure the site is easy to use and the rules are clear. If you see any unclear rules or problems with the site, PM me or put them in the "Feedback" sub-forum, and I'll be more than happy to fix the problem.
Back to top Go down
View user profile
Redstiza
Admin
avatar

Posts : 305
Join date : 2015-03-12
Age : 24
Location : Louisiana

PostSubject: Re: Strange Error?   Fri Jun 19, 2015 7:39 am

I haven't seen that show up for a few days now and I'm starting to think it was a problem on my end. I had the same error when posting on the freeforum's support forum and a few others were as well until it just stopped.

ninjapacman wrote:
I'll keep an eye out for the issue. I haven't seen any empty posts, but I have had posts not go through due to one reason or another.

Does the site say what the reasons for posts not going through are specifically or is it just being slow in general?
Back to top Go down
View user profile http://zoophobiacomicforum.forumotion.com
ninjapacman

avatar

Posts : 211
Join date : 2015-05-18
Location : Here. A lot more than I should be.

PostSubject: Re: Strange Error?   Fri Jun 19, 2015 9:03 pm

It's usually when I'm posting from my phone so it's probably just the connection. As I said though, it doesn't happen often, so I don't really remember well what it said.

_________________
I'm here to help and help I will.  If you have any questions, don't be afraid to PM me for assistance.

I am a mod who helps make sure the site is easy to use and the rules are clear. If you see any unclear rules or problems with the site, PM me or put them in the "Feedback" sub-forum, and I'll be more than happy to fix the problem.
Back to top Go down
View user profile
Redstiza
Admin
avatar

Posts : 305
Join date : 2015-03-12
Age : 24
Location : Louisiana

PostSubject: Re: Strange Error?   Mon Jun 22, 2015 8:28 pm

This error seems to have resolved itself for me since I haven't been having any more issues. It seems more like something on my side as it showed up on other forums for a few days. If you have any more issues regarding the forums or problems posting please create another thread for assistance. Thank you!
Back to top Go down
View user profile http://zoophobiacomicforum.forumotion.com
Sponsored content




PostSubject: Re: Strange Error?   

Back to top Go down
 
Strange Error?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» female emp acting strange.
» Strange noises from the kitchen...
» Strange marks on lips?
» Strange Place Names
» strange serpent spies!

Permissions in this forum:You cannot reply to topics in this forum
Zoophobia Comic Forum :: Miscellaneous :: Help!-
Jump to: